PhoneHK 討論區 
» 遊客:  註冊 | 登錄 | 搜索 | 幫助

RSS 訂閱當前論壇  


上一主題 下一主題
     
標題: 求救 本身就4G服務但手機開不了  
 
rain1542
新會員
Rank: 1



UID 403063
精華 0
積分 2
帖子 2
閱讀權限 10
註冊 2014-10-19
狀態 離線
求救 本身就4G服務但手機開不了

[Close]
我那部是Sony Xperia Z Ultra ( XL39H )

最近不斷卡開機畫面

所以重新安裝了4.3 ( 本來是4.4 )

之前都能透過快速設定的LTE icon開4G

但4.3之後都開不了 現在只能3G

打算更改慣用網絡模式 但只有WCDMA / GSM

請各位高手求救


圖片附件: LTE.jpg (2014-10-19 07:19 PM, 44.93 K)

2014-10-19 07:19 PM#1
查看資料  發短消息  頂部
 
satiou1
超級會員
Rank: 7Rank: 7Rank: 7Rank: 7Rank: 7Rank: 7Rank: 7



UID 349797
精華 0
積分 29305
帖子 29060
閱讀權限 80
註冊 2009-9-19
來自 Stockholm
狀態 離線
[Close]


QUOTE:
原帖由 rain1542 於 2014-10-19 19:19 發表
我那部是Sony Xperia Z Ultra ( XL39H )

最近不斷卡開機畫面

所以重新安裝了4.3 ( 本來是4.4 )

之前都能透過快速設定的LTE icon開4G

但4.3之後都開不了 現在只能3G

打算更改慣用網絡模式 但只有WC ...
首先說明一次型號分類問題,Z Ultra係全球各地都有唔同型號,就您序述黎講您部應該係Z Ultra中國版XL39h。而港版只有3G版o既 C6802同LTE版o既C6833。

就您所講你應該刷錯ftf,你應該搵返正確XL39h某一版ftf黎刷一次就正常

[ 本帖最後由 satiou1 於 2014-10-19 09:03 PM 編輯 ]




[img][/img]
2014-10-19 09:01 PM#2
查看資料  發短消息  頂部
 
kevin810
高級會員
Rank: 4Rank: 4Rank: 4Rank: 4



UID 182850
精華 0
積分 528
帖子 528
閱讀權限 40
註冊 2006-5-31
狀態 離線


QUOTE:
原帖由 rain1542 於 2014-10-19 07:19 PM 發表
我那部是Sony Xperia Z Ultra ( XL39H )

最近不斷卡開機畫面

所以重新安裝了4.3 ( 本來是4.4 )

之前都能透過快速設定的LTE icon開4G

但4.3之後都開不了 現在只能3G

打算更改慣用網絡模式 但只有WC ...
你話你果部係xl39h, 即係本身就冇LTE
就算你flash 其他LTE 個rom, 佢show 有得揀LTE 但其實係用唔到, 如果ZR 台版一樣, OTA update後 佢有得揀同撳LTE 但其實用唔到

你有冇記錯型號? 你試下 6833/43的rom,唔好flash 6806個LTE rom因為仍唔support香港最常用的 channel 1800 (理論上唔會變磚)
記得先搵左點樣強制關機 同埋充好100%, 以免有事時不知所措

[ 本帖最後由 kevin810 於 2015-1-4 05:44 PM 編輯 ]
2015-1-4 05:42 PM#3
查看資料  發短消息  頂部
     


  可打印版本 | 推薦給朋友 | 訂閱主題 | 收藏主題  


 


Powered by Discuz! 4.1.0  © 2001-2006 Comsenz Inc.
Processed in 0.013326 second(s), 8 queries , Gzip enabled

所有時間為 GMT+8, 現在時間是 2017-3-31 12:37 AM 清除 Cookies - 聯繫我們 - PhoneHK 討論區 - Archiver